Issue Manager release notes

Type Date Description
New Feb 20, 2026

Introducing relationship type during issue creation

You can now add relationship types, such as Evidence, to support your workflow.

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New Feb 09, 2026

Introducing new fields for audit and control deficiency issue creation

Issue manager now supports type-dependent fields. These fields appear only when you create or manage audit findings or control deficiencies.

The new fields include:

  • Include in audit report

  • Classification

  • Root cause

  • Recommendations

  • Remediation

  • Management Response

  • Review status

  • Resolution

  • Date published

  • Actual remediation date (actual due date)

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Enhanced Feb 09, 2026

Terminology updates in issue control deficiency workflow

To improve clarity, we renamed the following statuses:

• Open changed to IN REVIEW.

• In progress is now split into two statuses:

REMEDIATION PLANNING (for issues not yet initiated).

IN REMEDIATION (for initiated issues).

There is no functionality change to how issues are processed, assigned, or completed.

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New Feb 09, 2026

Introducing new DRAFT status in creating an issue work flow

A new DRAFT status is now available at the start of the issue lifecycle.

  • You can create an issue and save it as DRAFT when you do not have complete information and edit it freely before submitting.

  • When you submit the issue, it transitions from DRAFT to IN REVIEW status.

  • If the Type manager declines an issue, it will now be returned to DRAFT status, allowing you to revise and resubmit the issue.

This update lets you capture an issue quickly, return later to add details, and avoid sending incomplete issues for review.

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New Dec 03, 2025

New custom fields for issue creation

New custom fields help you capture more detailed information when you create an issue. The newly added custom fields includes:

  • Severity

  • Due date

  • Issue Owner

  • Impact

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New Jul 02, 2025

Introducing the Issue Management app

We are announcing the launch of Issue Management, a new app within the Diligent One Platform. Issue Management provides a centralized, configurable system that enables organizations to efficiently identify, track, and resolve issues that have business or operational impact. The app is designed to promote transparency, accountability, and compliance.

With Issue Management, you can manage the complete lifecycle of issues across various Governance, Risk, and Compliance (GRC) scenarios.

Note

The app will be available to selected Diligent One users as part of an early access program. For more information, contact your Customer Success Manager.

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